Back to overview
Degraded

Find Care Rollback in Progress

Jul 30 at 09:07am HDT
Affected services
Find Care API Availability

Resolved
Aug 01 at 10:00am HDT

Find Care data loads completed and the June rollback has been resolved. All data should be updated to July.

Updated
Jul 30 at 10:02am HDT

Rollback has completed and we have a root cause - the issue was due to our underlying database engine reporting a completed import while in reality aborting the load too soon. Colocated cluster will remain on June data until we can completely repopulate the July table.

Created
Jul 30 at 09:07am HDT

Our Find Care colocated cluster swapped to July data last night, but data volume in the updated table is unexpectedly low. We are reverting the change and will hold the data pool back to June until we resolve and reload July data.