AWS outage causing intermittent errors
Resolved
Oct 20 at 12:51pm HDT
AWS has resolved all underlying issues and we haven't seen errors throughout our application or APIs since late afternoon EST.
Affected services
Created
Oct 20 at 06:39am HDT
We are tracking an AWS outage and potential impact to our services. Some dependencies of our Signal and API products have experienced intermittent errors, but at this time, all Serif Health services are remaining within SLA.
See https://health.aws.amazon.com/health/status for more details.
Affected services